Support for PHP 7.4 has been added

Wednesday, August 12, 2020

PHP 7.4 is now available for use on our shared hosting environments. This includes IonCube Loader v10. You may switch your PHP version and configuration using the cPanel control panel.

Supported PHP Versions:
5.6 (OUT OF DATE / UNSUPPORTED)
7.2
7.3 (default)
7.4

At this time PHP 7.3 will remain the server-wide default. We will continue to allow PHP 5.6 for legacy websites but you should be making all attempts to use/migrate-to the latest PHP version available.

Let us know if you have any questions or comments.


« Tagasi