PHP 5.6 and PHP 7.2 reached EOL. PHP 8.0 support coming soon!

Tirsdag, Januar 19, 2021

PHP 7.4 is now default on our shared hosting environments. This includes IonCube Loader v10. You may switch your PHP version and configuration using the cPanel control panel. PHP 8.0 will be enabled soon on our hosting platform. You can see the current PHP lifecycle roadmap here: https://www.php.net/supported-versions.php

Removed PHP Versions:

  • PHP 5.6 (removed - EOL)
  • PHP 7.2 (removed - EOL)

Supported PHP Versions:

  • 7.3
  • 7.4 (default)
  • 8.0 (soon)

Let us know if you have any questions or comments.


« Tilbake